System requirements for installing WinRAS

You can install WinRAS only if your computer is running Microsoft Windows Vista or a later version of Windows. In addition, the .NET Framework components installed on your computer must be from version 3.0 or a later version.

Last Updated: